Revision3.com Shows Schedule Inside Revision3 Store


Go Back   Revision3 Forums > Support Forums > Revision3.com Support

Reply
 
Thread Tools Search this Thread Display Modes

  #1  
Old 09-02-2010, 09:38 PM
rylab's Avatar
rylab
Mr. Revision3 Web Monkey
 
Join Date: Aug 2008
Location: San Francisco
Posts: 351
Status: Offline
Default iTunes 10 playback issues

We've been alerted to a potential bug in the new iTunes 10, causing bad video playback quality when viewed in a separate window.

We have tested and confirmed this behavior, and it is not limited to Revision3 content, nor related to our encoding process.

If you are experiencing this problem, please refer to this thread on the Apple Support site, and consider chiming in if you're having the same problem: http://discussions.apple.com/thread....4838&tstart=15

Fingers crossed that this gets fixed in the first iTunes 10 update very soon!
__________________
coding is creepy.
Reply With Quote
  #2  
Old 06-01-2011, 12:14 AM
theonlydox
Newbie
 
Join Date: Aug 2008
Posts: 1
Status: Offline
Default Might still be the encoding

I have had problems playing the shows in iTunes for some time now. I have tried re encoding them for viewing on my Droid X and found that the sound slowly outpaces the video until it looks like I am watching an old martial arts flick. I tried downloading other HD shows and have had no problem viewing them.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT. The time now is 09:51 AM.

Rev3 Forum RSS


© 2005-2010 Revision3 Corporation