Revision3.com Shows Schedule Inside Revision3 Store


Go Back   Revision3 Forums > Support Forums > Revision3.com Support

Reply
 
Thread Tools Search this Thread Display Modes

  #1  
Old 03-23-2012, 08:39 AM
murraystorm
Newbie
 
Join Date: Aug 2011
Posts: 7
Status: Offline
Default Speed Issues with iiNet/Australia

Hi guys, there seems to have been some sort of bottleneck between iiNet (Australia second largest ISP) and Revision3 for the video feeds/bitgravity.

Users have been reporting it on the forums there and I too am personally experiencing it:
http://forums.whirlpool.net.au/forum...7&p=-1&#bottom

Tracert's seem fine:

tracert videos.revision3.com

Tracing route to bitcast-b-d.bitgravity.com [208.67.238.185]
over a maximum of 30 hops:

1 2 ms <1 ms <1 ms 192.168.1.1
2 29 ms 26 ms 30 ms nexthop.nsw.iinet.net.au [203.215.19.247]
3 27 ms 27 ms 27 ms te1-1.syd-mas-bdr1.iinet.net.au [203.215.18.18]

4 81 ms 87 ms 81 ms xe-1-1-0-0.syd-mas-core1.iinet.net.au [203.215.2
0.94]
5 78 ms 83 ms 86 ms ae0.syd-ult-core1.iinet.net.au [203.215.20.110]

6 78 ms 78 ms 84 ms te1-0-0.per-qv1-bdr1.iinet.net.au [203.215.20.7]

7 77 ms 78 ms 78 ms te1-2.per-qv1-bdr4.iinet.net.au [203.215.4.27]
8 79 ms 77 ms 76 ms bitcast-b-d.bitgravity.com [208.67.238.185]

Trace complete.

however downloads are pathetic or non-existant the highest we have seen is 3Kb/s in download speed, mostly it just plain times out, if you could get onto your CDN provider and get them to take a look it would be appreciated right now we're largely cut off from being able to get anything via feeds or the revision3 site :/
Reply With Quote
  #2  
Old 03-23-2012, 10:05 AM
circuit
Newbie
 
Join Date: Mar 2012
Posts: 1
Status: Offline
Default

Yes I have the same problem, same ISP
Reply With Quote
  #3  
Old 03-23-2012, 08:20 PM
kayhe9
Newbie
 
Join Date: Mar 2012
Posts: 3
Status: Offline
Default Not just iiNet

Having the same problems with iPrimus, must be the server
Reply With Quote
  #4  
Old 03-23-2012, 08:38 PM
tokenuser's Avatar
tokenuser
Cranky Old Mod
 
Join Date: Jul 2005
Location: Lost in States
Posts: 15,127
Status: Offline
Default

As per former Rev3 bit wrangler and server grease monkey ...
Quote:
Originally Posted by chuckles View Post
Please go here and run the debugs tests. When the tests are done, you will be asked to submit the results. Please submit the results and reference ticket #6052 and the awesome engineers at Bigravity will get the problem fixed in no time. Those guys are networking rock stars!!

-chuckles-
__________________
“Simplicity is the ultimate sophistication.” - Leonardo da Vinci
"I am a firm believer in the people. If given the truth they can be depended upon to meet any national crisis. The great point is to bring them the real facts...and beer." - Abraham Lincoln
"... connect the dots instead of assembling a jigsaw puzzle." - Wil Wheaton
Reply With Quote
  #5  
Old 03-23-2012, 09:54 PM
kayhe9
Newbie
 
Join Date: Mar 2012
Posts: 3
Status: Offline
Default Server seems too slow to do test

Trying to do the test, but taking forever in Bitcast-B download, sent Bitgravity an email and have support ticket #16596, and will send them the test if it ever completes.

Got near immediate email from real support person saying they are looking in to it.
Reply With Quote
  #6  
Old 03-23-2012, 10:26 PM
kayhe9
Newbie
 
Join Date: Mar 2012
Posts: 3
Status: Offline
Default Fixed

Looks like it is fixed
Reply With Quote
  #7  
Old 04-26-2012, 09:53 AM
murraystorm
Newbie
 
Join Date: Aug 2011
Posts: 7
Status: Offline
Default

And looks like its back again, though different this time looks like a bad router or something hard to tell from here. The usual complaining in the iiNet forums is going on heres a traceroute if you guys would get onto your CDN again it would be appreciated:

Tracing route to bitcast-b-d.bitgravity.com [208.67.238.185]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 29 ms 29 ms 31 ms nexthop.nsw.iinet.net.au [203.215.17.248]
3 29 ms 28 ms 30 ms te1-1.syd-ult-bdr1.iinet.net.au [203.215.16.22]

4 55 ms 30 ms 28 ms xe-1-1-0-0.syd-ult-core1.iinet.net.au [203.215.2
0.30]
5 29 ms 30 ms 30 ms unknown.net.reach.com [134.159.126.189]
6 29 ms 31 ms 29 ms i-0-2-4-0.sydo-core01.bi.reach.com [202.84.223.5
]
7 149 ms 149 ms 149 ms i-4-0-0.siko-core02.bx.reach.com [202.84.140.138
]
8 153 ms 150 ms 150 ms i-0-2-0-0.siko01.bi.reach.com [202.84.219.46]
9 * * * Request timed out.
10 221 ms 231 ms 220 ms Vlan11.ihar2.OVC-Tokyo.as6453.net [180.87.180.22
]
11 202 ms 201 ms 203 ms Vlan501.ihar2.OVC-Tokyo.as6453.net [116.0.91.22]

12 222 ms * * bitcast-b-d.bitgravity.com [208.67.238.185]
13 * 220 ms 220 ms bitcast-b-d.bitgravity.com [208.67.238.185]

Trace complete.

Last edited by murraystorm : 04-26-2012 at 09:57 AM.
Reply With Quote
  #8  
Old 05-02-2012, 09:25 AM
bawbaw
Newbie
 
Join Date: May 2012
Posts: 1
Status: Offline
Default

Has there been any progress on this?
Trying to download several podcasts through itunes and speeds a are atrociously slow.

Seems it's not just an iinet issue though as I am a bigpond customer.
Reply With Quote
  #9  
Old 05-06-2012, 10:35 AM
dazza1033
Newbie
 
Join Date: May 2012
Posts: 3
Status: Offline
Default Issue downloading - Australia

same here. I cant download any revision3 shows via itunes or rss. downloads end up timing out.
Tried another site (twit.tv) and it works perfectly.

I am also using Bigpond
Reply With Quote
  #10  
Old 05-06-2012, 09:01 PM
tokenuser's Avatar
tokenuser
Cranky Old Mod
 
Join Date: Jul 2005
Location: Lost in States
Posts: 15,127
Status: Offline
Default

If you find a thread, with the same problem you are having, it might be worthwhile reading what has been posted before.

Quote:
Originally Posted by tokenuser View Post
As per former Rev3 bit wrangler and server grease monkey ...
Quote:
Originally Posted by chuckles View Post
Please go here and run the debugs tests. When the tests are done, you will be asked to submit the results. Please submit the results and reference ticket #6052 and the awesome engineers at Bigravity will get the problem fixed in no time. Those guys are networking rock stars!!

-chuckles-
Report the bug. Its not a Revision3 issue, except in as much as the CDN partner they use seems to have a bottleneck. Yes - twit.tv might be OK, they use a different CDN.

Click the link I referenced previously - in this thread and several like it.
Report the bug to BitGravity - the CDN for Rev3. THEY can do something about it, and you can bet the if Revision3 are being impacted so are their other customers.
__________________
“Simplicity is the ultimate sophistication.” - Leonardo da Vinci
"I am a firm believer in the people. If given the truth they can be depended upon to meet any national crisis. The great point is to bring them the real facts...and beer." - Abraham Lincoln
"... connect the dots instead of assembling a jigsaw puzzle." - Wil Wheaton
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT. The time now is 01:11 PM.

Rev3 Forum RSS


© 2005-2010 Revision3 Corporation