Revision3.com Shows Schedule Inside Revision3 Store


Go Back   Revision3 Forums > Shows > Film Riot

Reply
 
Thread Tools Search this Thread Display Modes

  #1  
Old 12-21-2011, 02:58 AM
magicant
Newbie
 
Join Date: Dec 2011
Posts: 5
Status: Offline
Default Choppy Video and site freezing

Lately, when I try to watch film riot in internet explorer the video is very choppy and the whole site freezes. I have the latest version of flash player and the latest windows updates. This just started happening recently. I've e-mailed revision3 twice and have gotten no response from them. Video plays fine in firefox so it's not an issue with my computer/video card, etc. Anyone else having this problem or have suggestions?

Thank you.

My specs:

--OS: - Microsoft Windows 7 Ultimate (64 bit) SP1
--Browser: Internet Explorer 9 (backup is firefox 4.01)
--Monitor: - Dell UltraSharp U3011 30-inch Widescreen
--Case: - COOLER MASTER HAF X RC-942-KKN1 Black Steel
--Motherboard: MSI Big Bang-XPower LGA 1366 Intel X58
--CPU: - Intel Core i7-980X Extreme Edition Gulftown 3.33GHz LGA 1366
--CPU Cooler: - Liquid Cooler - CoolIT Systems VAN-R120 Vantage A.L.C.
--Power Supply: - CORSAIR Professional Series AX1200 1200W ATX12V
--Sound Card: - Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series
--Video Card: - EVGA SuperClocked 015-P3-1582-AR GeForce GTX 580 (Fermi)
--Memory: - G.SKILL Ripjaws Series 24GB (6 x 4GB) DDR3 SDRAM 1600 (PC3 12800)
--Memory Cooler: - G.SKILL FTB-3500C5-D Fans
--1st Hard Drive: - Intel X25-E Extreme 64GB SATA II SLC Internal Solid state disk
--2nd Hard Drive - Intel X25-E Extreme 64GB SATA II SLC Internal Solid state disk
--3rd Hard Drive: - Western Digital VelociRaptor 600GB 10000 RPM SATA 6.0Gb/s
--4th Hard Drive: - Seagate Barracuda XT 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s
--1st Optical Drive: - LG WH10LS30K 10X Blu-ray Burner - LightScribe Support
--2nd Optical Drive: - LG WH10LS30K 10X Blu-ray Burner - LightScribe Support
--Keyboard/Mouse: - Logitech MX 5500 Revolution Black Bluetooth Cordless Desktop
--Card Reader: Nippon Labs Delux 3.5" Internal All In One Card Reader/Writer
--Speakers: - Altec Lansing ADA995 5.1 surround speakers
Reply With Quote
  #2  
Old 12-22-2011, 10:37 PM
magicant
Newbie
 
Join Date: Dec 2011
Posts: 5
Status: Offline
Default

I guess I'm the only one with this problem. Pretty frustrating. And no response from e-mails to revision3. I certainly won't support them in any way. Will have to watch film riot on firefox now.
Reply With Quote
  #3  
Old 01-02-2012, 09:21 PM
thxman
Newbie
 
Join Date: Oct 2011
Posts: 4
Status: Offline
Default

Upgraded my pc to Windows 7 and now I have the same issue
Reply With Quote
  #4  
Old 01-03-2012, 11:09 PM
magicant
Newbie
 
Join Date: Dec 2011
Posts: 5
Status: Offline
Default

I had Windows 7 and it was working fine so Revision3 has obviously changed something in their flash player and it no longer works well with windows 7/IE9. All other sites work fine for me. Revision3 now only works in firefox, not in internet explorer. And they do not answer my e-mails.
Reply With Quote
  #5  
Old 01-19-2012, 11:12 PM
magicant
Newbie
 
Join Date: Dec 2011
Posts: 5
Status: Offline
Default

Still no change for me. Is no one else having problems with IE9?
Reply With Quote
  #6  
Old 03-04-2012, 05:26 AM
dhoesli
Newbie
 
Join Date: Jan 2012
Posts: 1
Status: Offline
Default Choppy Video and site freezing

I had the same problem with an equally powerful Windows 7 computer over a Comcast 25Mbps connection. Originally, I thought the problem was caused by drivers for the onboard GPU in my Intel i7-2600K. Installing a separate video card proved fruitless. I took my new machine into TigerDirect and the tech identified the source of the problem immediately. It turns out it's IE9...that's right INTERNET EXPLORER 9! Reverting to IE8 solved all the Revision3 streaming video problems.
A few days later, Microsoft was kind enough to automatically update me to IE9 again and the problems returned. How much more confirmation does one need? I am now seeking a way to keep automatic updates activated without allowing IE9 to be reinstalled once more. What a pain!
Revision3 must know about this IE9 compatibility issue and should be fixing the problem...or at least warning users. In any case, there is no excuse for not responding to your inquiry.
Reply With Quote
  #7  
Old 11-30-2012, 05:14 PM
bcrain
Newbie
 
Join Date: Sep 2012
Posts: 3
Status: Offline
Default Revision 3 Videos

I'm experiencing the same problem. All revision 3 videos are choppy when streaming within iTunes or IE. Safari the videos work fine.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT. The time now is 01:24 PM.

Rev3 Forum RSS


© 2005-2010 Revision3 Corporation